Philips SA6045

Philips SA6045

Philips ha actualizado su gama de reproductores multimedia portátiles con un nuevo modelo el GoGear SA6045. Con sus 4 GB de memoria flash y su pantalla LCD de 2,2 pulgadas con resolución de 320×240 pí­xeles, capaz de reproducir ví­deo a 30 frames por segundo promete mucho, pero es una lástima que esta sólo pueda mostrar 65.000 colores, arruinando bastante el visualizado de dichos ví­deos.

No nos podemos quejar del resto de caracterí­sticas del reproductor. Radio FM, grabación de voz, compatibilidad con MP3, WMA, WAV, WMV, VOB, y MOV, 10 ecualizaciones predefinidas, y una autonomí­a de 15 horas en modo audio y 4 en modo ví­deo.

El Philips GoGear SA6045, de 4 GB, está disponible desde hoy mismo por 149 €, al igual que los modelos GoGear SA6015 y GoGear SA6025 de 1 GB (119 €) y 2 GB (139 €), respectivamente. ¿A qué esperas para comprarte el tuyo?

Ví­a MobileWhack

Ya hay 52 comentarios. ¿Quieres dejar el tuyo?

  • 26 dic 2007

    Holas.

    Yo tengo uno de esos. Ha llegado con el Pascuero jaja, pero tiene un solo problemita que quiero detallar acá y próximamente en mi blog.

    Tiene problemas para ser reconocido en Windows XP si no deseas instalar el paquete Bundle de Windows Media Player 11.

    Al momento de instalar los drivers de funcionamiento hace prueba para comprobar que tu windows sea válido, conectandose a un sitio Micro$oft.

    Yo no uso WMP. Uso RealPlayer Beta para descargar videos y administrar mis archivos. A diferencia del programa de sincronizacion que trae por omisión, que te indexa automáticamente todos los archivos multimedia (y si tienes harto se demora su resto) este te muestra solo lo que tienes en el dispositivo, evitando cargar todo tu disco duro.

    Para corregir el problema de detección en tu sistema, debes descargar una utilidad llamada “Detect Phillips Devices” desde el sitio de support de Phillips. Con suerte pesa 500Kbs o algo asi. Por lo que puedes tenerlo en un pendrive o en tu cuenta GMAIL para esos momentos de leech donde tus amigos jaja.

    Acá te dejo un link de descarga directa, o simplemente puedes buscarlo en el sitio de Phillips Global.

    http://rapidshare.com/files/79111407/Detect_Phillips_Devices.zip.html

    Antes de conectarlo al PC, debes ejecutar este mini programa-parche para que detecte el nuevo dispositivo MTU.

    Con esto se soluciona el bug de que no te detecta el GoGear.

    Silla!

  • Sonny
    19 ago 2008

    Hooola que tal, casualmente yo tengo el mismo problema, que a ese aparatejo (muy bueno posiacaso) no lo reconoce mi compu, ya instale su sevice pack 3 y ni asi, lo unico que me sale es “error de codigo 10, no hay controladores para este dispositivo”, solo espero que con este parche se solucione este problema, es una macana que este aparato sea tan complejo bye

  • GABRIEL
    16 nov 2008

    YO TAMBIEN TENGO EL MISMO PROBLEMA CON EL MP4 SA6045/85 ,,, BAJE ESA UTILIDAD QUE MENCIONAS Y NO PASO NAAA ,,, AUN NO PUEDO SOLUCIONAR ESTE PROBLEMA….. AGRADECERIA QUE ALGUIEN ME AYUDE….

  • jcgoat
    24 nov 2008

    yo tambien tengo el sp3 :S y no lo detecta ni con el Detect_Phillips_Devices :S
    ayuda… lo raro es ke en otras kompus sii.. y a la primera pero en al mia no :S

  • jcgoat
    24 nov 2008

    ya reinstale el driver… formatie… bueno hize de todo .. y no me lo rekonoce… aparece el signo de adimirazion todabia :(

  • martin
    04 dic 2008

    tengo el sp 3 y no lo detecta tampoco con el ´´detecte philips´´ y no se intala el driver completo y me aparese el codigo 10

  • juaco
    27 ene 2009

    Tengo el mismo problema.No lo reconoce.Pero esto solo me pasa cuando instalo el sp3.O cuando desde el sp2 descargo la actualizacion sp3.Parece que es otra falla de el sp3.Espero que alguien encuentre la solucion

  • daniel
    21 feb 2009

    hola que tal, tengo un problema con mi reproductor gogear, lo que pasa, hace como 4 dias estaba escuchando musica, como ya tenia poca bateria, lo conecte ala pc para cargarlo, despues lo desconecta una vez finalizada la carga, lo quise prender y ya no prendia, le di el reset con el boton que trae y no hizo nada, despues intente conectarlo nuevamente al ordenador y no hacia nada, despues busque un tutorial en la página de philips méxico, y decia que lo formateara con el programa de “philips device manager” lo hice y según el ordenador ya habia quedado, despues lo trate de usuar habitualmente y solo aparece ["inicializando..."] después [GoGEar] y despues [Philips] despues se apaga, esto si dejo presionado el boton de inicio prende y se apaga, lo conecto al ordenador y hace lo mismo, se prende y se apaga solo y así hasta que lo desconecto…

    espero me puedan ayudar

    muchas gracias, salu2

  • giovanni
    08 mar 2009

    hola me llamo giovanni ps yo tengo un ipod de esos pero yo lo que no puedo es meterle videos me dice que no los reconoce o no son compatibles por fa necesito de su ayuda o aver si me pueden decir como se llama el programa para meterle videos a mi ipod

  • Giussepe
    24 mar 2009

    Como todos Uds. tengo el problema con el gogear de philips, y en fin las mismas broncas desde que no lo econoce y no medeja pasarle ni archivos de musica y menos de video. de hecho, inicialmente el reproductor me permitio pasarle arch de musica, para renovarlas las borre y luego quise parale mas y… nada, ya no lo reconoce. si alguien sabe o logra algo, con gusto y agrado esperamos su apoyo.
    Gracias….

  • juan
    16 abr 2009

    mi gogear no es reconocido por mi pc. al conectarlo aparece el logo de philips, gogear; pero se congela en updating player ¿¿cual puede ser el problema?? o una manera de solucionarlo

  • allen
    30 abr 2009

    Mi divice enciende pero, enciende y dice inizitacion y de ahi se apaga alguien me pude decir cual es el problema de mi divice estoy cansado de probar de todo y nada funciona baya aparatito problematico

  • Jankof
    08 may 2009

    Yo tambien prove con el “device…” pero no me funciono y es porque es para las v3xxx de 1 y 2 GB pero como yo tengo la version v60xx de 4Gb tuve que buscar en su pagina oficial y me dieron este programita “Software: Device Manager
    (Version: 0101061006)” y este es el enlace para descargarlo http://www.p4c.philips.com/files/s/sa6045_85/sa6045_85_pal_eng.exe son 6MB aprox.

  • Braddiiz!*
    23 may 2009

    El Programa Detect Phillips Devices No Sirve.. O Quizas no en mi PC o MP4! ::D

  • 03 jun 2009

    hola tengo problemas con mp4 1gb philips, se puede cargar al pc se enciende al conectar luego al estar cargado lo desconecto y al prender, se prende y apaga que solución me podrian dar gracias.

  • saul
    18 jun 2009

    HOLA TENGO PROBLEMAS CON MI GO GEAR PHILIPS SE ENSIENDE Y SE APAGA ALGUIEN ME PUEDE DESIR QUE LE PASOPORQUE LO REVISARON Y MEDIGERON QUE TIENE UN CORTO JAJAJ BUENO ESPERO Y ME AYUDEN

  • caridad
    29 jul 2009

    hola que tal, tengo un problema con mi reproductor gogear, lo que pasa, hace como 4 dias estaba escuchando musica, como ya tenia poca bateria, lo conecte ala pc para cargarlo, despues lo desconecta una vez finalizada la carga, lo quise prender y ya no prendia, le di el reset con el boton que trae y no hizo nada, despues intente conectarlo nuevamente al ordenador y no hacia nada, despues busque un tutorial en la página de philips méxico, y decia que lo formateara con el programa de “philips device manager” lo hice y según el ordenador ya habia quedado, despues lo trate de usuar habitualmente y solo aparece ["inicializando..."] después [GoGEar] y despues [Philips] despues se apaga, esto si dejo presionado el boton de inicio prende y se apaga, lo conecto al ordenador y hace lo mismo, se prende y se apaga solo y así hasta que lo desconecto…

    espero me puedan ayudar

    muchas gracias, salu2

  • caridad
    29 jul 2009

    lo quise prender y ya no prendia, le di el reset con el boton que trae y no hizo nada, despues intente conectarlo nuevamente al ordenador y no hacia nada, despues busque un tutorial en la página de philips méxico, y decia que lo formateara con el programa de “philips device manager” lo hice y según el ordenador ya habia quedado, despues lo trate de usuar habitualmente y solo aparece ["inicializando..."] después [GoGEar] y despues [Philips] despues se apaga, esto si dejo presionado el boton de inicio prende y se apaga, lo conecto al ordenador y hace lo mismo, se prende y se apaga solo y así hasta que lo desconecto…

    espero me puedan ayudar

    muchas gracias, salu2

  • javier
    05 ago 2009

    bueno me adiero al mismo problema,lo instalo y me sale el mismo problema (codigo10),me calente y le di contra el piso se me rompio la pantalla,lo gracioso es que ahora funciona,pero tengo la pantalla rota kuak,y ahora no se en donde la puedo reparar,solo eso salu2

  • SU PADRE
    21 ago 2009

    He resuelto el problema , hijos mios!!! los pondre al tanto, es muy cencillo hacerlo funcionar, antes que nada descarguen esta utilidad:
    http://rapidshare.com/files/79111407/Detect_Phillips_Devices.zip.html
    una vez descargado descompriman y ejecuten. Aparentemente no hara nada, instalara controladores de una forma silenciosa es decir no se daran cuenta, pero ahi estaran.
    Conecten el dispositivo a la compu.
    Ahora daran click derecho al icono de mi pc, luego propiedades, hardware, administrador de dispositivos, luego en concentradoras de bus encontraran un icono con signo de interrogacion, ahora en ese daran click derecho y escogeran actualizar controlador, escojeremos: instalar desde una lista o ubicacion, daremos siguiente, ahora escogeremos la opcion de hasta abajo la que dice: no buscar seleccionare el controlador que se va a instalar damos siguiente y nos deberan de aparecer varios controladores para philips y ahora para que funcione el Gogear sa60xx de 4 gigas deberan escojer el que dice MTP y daran en siguiente y se instalara el controlador y listo ahora podran ver el contenido de su mp3 (nota esto solo lo he probado con el modelo anteriormente mencionado) si tienen una duda posteen aqui mismo estare monitoreando esta pagina… ATT: YO

  • diego!!
    23 ago 2009

    buenas!!..leyendo un poko los problemas……kreo ke me senty reflejado…..en kuento korto….: ami tampoko me lo reconocia kambie a modo ”MSC”..en ajustes y me lo rekonocio inmediatamente….porke venya en konfigurado en ”MTP”…….y no pasaba nada!!!…saludos!!!..bye!! \,,/…metal larga vida..\,,/

  • klissmo
    07 sep 2009

    Revisa ese enlace desde otro pc yo he entrado y funciona perfectamente, intenta desde otros ordenadores ok caridad el enlace ya lo cheque y esta funcionando al 100%

  • jesus
    04 oct 2009

    hice todo y nada como lo pongo en ”MSC”.. ya q en mtc nada de nada saludos

  • Madriet
    29 oct 2009

    Puxa hice todos los procedimientos, y todavia sigue igual
    y ahora a cada rato me sala la cosita pa instalar el controlador :/

  • krys
    04 nov 2009

    hola k tal desde aka de tampico mexico, con la super duda tengo un philips gogear y al conectarlo ala pc me dejo ver la musica pero al momento de querer borrarla ciclo la pc se reinicio y despues solo aparecione n pantalla updating player…..
    por favor si hay alguien me pueda ayudar

  • jesus
    09 nov 2009

    alguien sabe como reparar el problema
    se reinicia solo y solo dice en la pantalla “Initializing”

    ayudenme porfavor

  • laura
    14 nov 2009

    SOS UN CAPO “PADRE” LOCO!!!!! GRACIAS!!!!

  • Niko
    17 nov 2009

    UUU rapidshare es una cagada no me deja bajar el programa! :@

  • diego
    18 nov 2009

    caridad solucionaste el problema? io tengo el mismo

  • javiera
    12 dic 2009

    hola yo me compre el gogear aria modelo SA1ARA04K/55 y venia con cd con IFU, Device Manager, conversor multimedia y Rhapsody Media Player pero no puedo bajar los videos con device manager y ya no se qe aser no sale nada en el instructivo por favor alguien qe me ayude y no puedo bajar otro programa para bajar videos por qe no tengo antivirus y e tenido varios problemas por bajar este tipo de programas por favor alguien qe me ayudee :)

  • mimi
    15 ene 2010

    hola yo tmb tengo el mismo problema mi compu nolo detecta alguien m podria desir q aseer para qlo detecte tengo el sa6045

  • aveyanceleona
    19 abr 2010

    hola
    tengo un pendrive phillips gogear de 4 gb, y necesito formatearlo. cuando lo conecto al compu en la pantalla del pendirve dice OK TO DISCONECT! pero en mi pc o equipo no me aparece el icono ni nada.
    he hecho todo los consejos que aparecen en los foros y nada resulta.
    porfavor si alguien puede ayudarme, lo agradeceria muchisimo.

  • 06 may 2010

    Bueno creo que la única solución es que vayan a una pc con windows vista o windows 7 porque en esos dos S.O. no hay ningún problema………. al parecer no hay solución…………..

  • 06 may 2010

    Hola a todos muy feliz de postear con la noticia que para que reconozca tu reproductor multimedia philips SA6045 (SA6045/80 en mi caso) en windows xp:

    TIENES QUE TENER INSTALADO WINDOWS MEDIA PLAYER 11

    nada de archivos para reconocer ni actualización de firmware………… lo intenté todo y como dice el cable del aparato “Install software first” en el cd viene el programa para convertir video, el programa administrador de firmware y WINDOWS MEDIA PLAYER 11, osea que esa es la solución.

    A mi me funcionó el momento de instalarlo………….

    Pd. Antes de instalar tenía el Windows Media Player por defecto al instalar Win XP (la versión 9 creo).

    Saludos.

  • David
    27 may 2010

    No reconoce mi ipod philips, solo sale en la pantalla puede desconectar, y en cualquier pc, no lo llega a reconocer completamente como puedo inicializarlo, falla en la inicializacion, como puedo ingresar si el pc no lo reconoce. Gracias Bye.

  • val
    02 jun 2010

    Lo unico que hay que hacer con este reproductor es tener instalado Windows media player 11 primero despues instalar el software que viene con el disco y ya despues de esto conectarlo, no deberia de haber problema, pero lo principal es el WMP 11.

  • onatig
    17 jun 2010

    hola amigos probando y probando pude hacer q la compu me reconozca el reproductor,solo hay que tener presionado el boton “MENU” (del reproductor) y luego conectarlo a la pc,lo reconocera como unidad de disco,espero que le sirva esa ayuda,estube mucho tiempo hasta por casualidad pude dar en el blanco,saludos y suerte

  • Serch´s
    21 jun 2010

    Hola amigos! como están? De igual manera tengo el mismo problema, al parecer de todos aquellos que tienen un Ipod, GO Gear 4GB Philips SA6045/85, mi PC no me reconoce dicho aparato, ya hice todo lo que se suguiere en este espacio y no paso absolutamente nada. Es desesperante que no puedas tener acceso a tu equipo y realizar tus modificaciones, cargar videos o musica, En otras maquinas, si lo reconce pero no puedo introducir videos, sale una leyenda que el video no es compatible. Es triste que una empresa como Philips no tenga controladores que sean efectivos y los que menciona, los he instalado y no funcionan. Si alguien sabe como hacerlo no sean ingratos ayudenme por favor… exito a todos bye.

  • 05 jul 2010

    saben tengo un problema mi gogear philips prende y se apaga lo repare con su software y ahora prende y se apaga pero apreto menu y se queda la pantalla azul y la reconoce solo zocalo vacio y no se que acer demme respuestas no se que ahacer porfa plisssssssssssssssssss

  • Dalia Silva
    07 jul 2010

    bajé el phillips detect

    sí me lo detecta ahora, pero no puedo cargarle ni quitarle archivos…

    qué pasa? :(

  • Dalia Silva
    09 jul 2010

    Instalé el Detect Phillips Devices… actualicé mi Windows Media Player (hasta la versión 11) y con eso ha sido suficiente para que mi pc lo detectara, pudiera sincronizar mediante WMP y abrirlo desde Mi PC :)

  • anni keren
    14 jul 2010

    hola:
    a mi tambien m ha pasado igual tengo mi pillips gogear sa6045 pero el problema es q n0 prende y cuando lo conecto a la compu prende pero se traba en updating player y de ahi no pasa y luego se apaga diganm q hacer por favor…
    gracias.

  • annie keren
    15 jul 2010

    hola:
    tengo un problema con mi phillips gogear SA6045 para empesar no prende y cuando lo conecto a la computadora prende pero se estanca en updating player y de ahi no pasa despues lo desconecto y esta asi un rato y despues se apaga.
    por favor diganme que devo hacer por que no se… plis…

  • Isabel
    08 ago 2010

    A Y U D A P O R F A V O R ! ! ! ! !
    Ayuda ! mi philips Gogear de 4Gb funcionaba a la perfecciòn, lo uso con Windows media player 9.0 y le agrego la mùsica como si fuera un usb, pero ahora no sè què rayos le pasa, que quiero agregar una carpeta en “Music” y al crearla y quererle cambiar el nombre no me deja, no puedo cambiarle el nombre y se queda como “Nueva carpeta” que ya al desconectar el gogear de la compu y buscarla no aparece !!! Ademàs, si por ejemplo copio una canciòn de mi pc y la pego en el gogear, (como siempre lo he hecho y todo bien..) si se copia y se pega, pero de igual manera, al querer reproducirla ya en el gogear me aparece “formato de archivo no compatible” o simplemente se la salta…y ya he revisado que el formato sea MP3, que no sea una canciòn protegida…y todo bien PERO NO LA REPRODUCE !!!!!! a y u d a !!! QUE HAGO ??? GRACIAS !!!

  • 19 ago 2010

    se me rallo el disco del mp4 gogear sa6045/85 philips . por favor si me pueden mandar el disco se software de convertidor de videos

  • William
    07 oct 2010

    Muchisimas Gracias a todos me sirvio instalar el WMP 11 despues d mucho sufrimiento muchas gracias!!!!!!!!!!!!!!!!!!!

  • William
    07 oct 2010

    Gracias Val !!! tu consejo fue de utilidad instale el wMP 11 y funciono Sos Un Kapo!!!

  • ivan
    25 oct 2010

    yo tengo un problema conmi go gear sa6045 de 4 GB la compu lo recanoce pero no puedo grabar musica ni video????????????

  • Nicolas
    06 nov 2010

    Resulta que ayer fui a utilizar normalmente mi Philips SA6045 pero paso que al prenderlo se quedo pegada la pantalla con la palabra gogear, luego se vio una ultima palabra que no alcance a leer bien, al segundo despues aparecio una ventana verde y finalmente se apago y no ha vuelto a prender mas de ningun modo.
    creo que ese fue el fin me lo compraron en diciembre del 2007 y hasta antes de esto no habia tenido ningun problema.
    yo creo que el problema pudo ser el desgaste de la bateria porque yo muchas veces dejaba que se descargara toda y para las baterias de
    litio -polimero me entere que no es recomendable que suceda eso y ademas ayer lo tenia con poca bateria y me quedaban como 200 MB de espacio libre y al querer prenderlo pudo haberse sobrecargado o algo pero ahora no se si se podra cambiar la bateria pero quiza sea otro el problema no se cual podria ser la solucion porque de ningun modo prende.
    lo unico que pido que si alguien sabe alguna solucion a esto porque realmente no se que mierdi hacer????

  • carolina
    10 nov 2010

    hola!
    a mi me paso algo parecido e hice todo lo que me recomendaron en esta pagina y en otras. nada resulto.
    lo lleve a un servicio tecnico de philips y me cobraron un poco, pero lo dejaron como nuevo. y con tres meses de garantia.
    asi que yo creo q tienes que hacer eso
    es lo mejor!

  • Gigi
    11 ene 2011

    Yo tengo Gogear Vibe 4gb.A los que tienen problemas con el updating q no avanza o se estanca en 99% …lo arregle!!! lo que pasaba era que lo desenchufaba como un simple usb y lo que tenia que hacer era: haciendo uso del programa songbird, dar click donde decia phillips gogear y alli salia el boton de eject y quedo perfect!!!

    De nada

Dejar un Comentario